
University of Management and Technology 

Step by Step Guide for using Google Documents 

1 | P a g e   O f f i c e  o f  T e c h n o l o g y  S u p p o r t  
 

 

 
In this document 

 Create, edit, and format 

o Create, name or delete a document 

o Format a document 

o Save your documents 

o Copying and pasting in Google Docs 

o Change the font in a document 

o Using bookmarks in a document 

o Table of contents in documents 

o Right-to-left text entry 

o Paint format tool 

 

 Tools 

o Keyboard shortcuts for Google documents 

o Revision history 

o Styles toolbar menu 

o Find and replace tool 

o Spell check and automatic corrections 

o Define a word 

o Word count 

o Translate a document 

o Mathematical equations 

o Export Google Notebook data to Google Docs 

 

 

 

 

 

https://support.google.com/docs/bin/answer.py?hl=en&answer=189190&topic=1361461&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=179738&topic=1361462&ctx=topic
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https://support.google.com/docs/bin/answer.py?hl=en&answer=160749&topic=1361462&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=1727610&topic=1361462&ctx=topic
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o Full screen mode and compact controls 
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https://support.google.com/docs/bin/answer.py?hl=en&answer=45893&topic=1361463&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=97447&topic=1361463&ctx=topic
https://support.google.com/docs/bin/topic.py?hl=en&topic=1208624&parent=1361463&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=86629&topic=1361463&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=107177&topic=1361463&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=179708&topic=1361463&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=50089&topic=1361464&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=99753&topic=1361464&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=183618&topic=1361464&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=1252622&topic=1361464&ctx=topic
https://support.google.com/docs/bin/answer.py?hl=en&answer=83321&topic=1361464&ctx=topic
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Create, name or delete a document 

Create a document 

1. Go to your Documents List, click the Create button, and select Document. 

Step 1.Go to your Documents List, click the 

Create button, and select Document 

 
 
Name a document 

1. When you create a new document, Google Docs will name it Untitled by default. To choose a name other than 
Untitled, click the File menu, and select Rename.  

Step 1. click the File menu, and select Rename Step 2. Rename your Document 

 

 

http://docs.google.com/
http://docs.google.com/
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Delete a document 

Delete an item that you own from your Documents List 

1. From your Documents List, select the item(s) you want to delete. 
2. From the Moremenu, choose Move to bin or select Unsubscribe to Remove. 
3. If you're deleting a shared doc that you own, you'll see an option to change the ownership of the document. 
4. The item will be moved to the Trash. 
5. To purge individual items from Trash, select them and choose Delete forever. To purge all your items click 

Empty Trash in the upper left. 

 

 

  

https://support.google.com/docs/bin/answer.py?answer=92358
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Format a document 

Change text and background color 

1. To choose a text color for the text in your documents, highlight the text selection you'd like to modify. Then, 
click the 'A' toolbar menu and choose a color. 

2. To choose a background color for a text selection highlight the text selection you'd like to modify. Then, click the 
toolbar menu with a highlighter pen and choose a color. 

Text size and spacing 

1. To change the size of the text in your document, simply select the text and click the text-size drop-down menu in 
the toolbar. This menu is set to 11pt by default. Choose a new text size, and the changes are applied to the 
selected text.  

2. If you'd like to change the line spacing of the document, or add a space before or after a paragraph, click the line 
spacing button on the far-right of the toolbar. 

 

Then, select an option from the menu.  

 

Paragraph styles and headings 

1. To view a list of headings available, click the menu that appears to the left of the Font toolbar menu, or click 
Format and select Paragraph styles. Then, choose one of the styles, which range from 'Heading 1,' the biggest, 
to 'Heading 6,' the smallest.  
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Paint format tool 

1. Select the text that's formatted in the way that you want to copy. 2. 
2. Click the paintbrush icon in your toolbar, and select the text to which you want to apply the formatting. The 

formatting from the original text will be copied to the selected text. 

 

Note:  

To change the formatting in multiple places within your document, double-click the paintbrush icon. You'll enter a mode 
that lets you highlight multiple text selections, and apply the same formatting to each selection. When you're done 
applying formatting to these selections, click the paintbrush icon again. 

You can also use the paint format tool with keyboard shortcuts. Ctrl+Option+C will copy the formatting of the text 
you've selected, and Ctrl+Option+V will apply any copy that formatting to a different text selection. 

 

Save your documents 

Since Google Docs continuously saves your work, there's no Save button or menu item. The last updated time shows 
near the menu bar. 

Copying and pasting in Google Docs 

For most copying and pasting, you can use the familiar keyboard shortcuts, Ctrl-C for Copy and Ctrl-V for Paste (Cmd-C 
and Cmd-V on a Mac). This even works when going from one doc type to another. 

Change the font in a document 

1. When you create a Google document, the default font is Arial. If you'd like to change it, simply select a different 
font from the font drop-down menu in the toolbar. 

 

Note: These are the fonts available in Google documents for all languages: Arial, Times New Roman, Arial Black, Arial 
Narrow, Comic Sans MS, Courier New, Garamond, Georgia, Tahoma, Trebuchet MS, and Verdana. 
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Using bookmarks in a document 

1. Click where you want to place the bookmark in your document. 
2. Click the Insert drop-down menu. 
3. Select Bookmark. 
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Create a Link to a Bookmark 

A bookmark is only useful when you can link to it. Here's how you can create a link to a bookmark: 

1. Highlight the text you'd like to link from. You can also just click anywhere in your document to create a link 
there. 

2. Click the Insert drop-down menu and select Link..., or click the link icon in the toolbar. 
3. In the 'Edit Link' window, select the 'Bookmark' option to see the bookmarks you've created.  
4. Click the bookmark you'd like to link to.  
5. Click OK. 

Note: If you need to edit or remove the link, click it and the 'Go to link' window appears. In this window, you can see the 
bookmark you're linking to, and the Change and Remove links. 
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Table of contents in documents 

A table of contents makes it easy for you, your collaborators, and viewers to quickly navigate to a section of your 
document. Each item in your table of contents links to the titled sections of your document that use the heading styles. 
Here's how to add one to your document: 

1. Go to the Format menu and select Paragraph styles to add headings to sections of your document. There are six 
different heading sizes to choose from. 

2. Place your cursor where you'd like to insert the table of contents.  
3. Go to the Insert menu, and select Table of contents.  
4. If you need to move the table of contents, select it as you would select text and either move it with your cursor 

or cut it and paste it. 
5. You can continue to add headings to your document or change current headings. However, if you'd like a change 

to become part of the table of contents, you need to click first the table and then the Refresh button. 

Note: If you want to change the text of the table of contents, edit the headings in the document body rather than in the 
table of contents. Once you update the table of contents by clicking the Refresh button, any manual edits you made in 
the table of contents will be cleared. 
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Right-to-left text entry 

1. To make your documents, spreadsheets, and presentations align right-to-left, go to your Documents List at 
docs.google.com.  

2. Then, click the gear icon above your list of items, and select Settings. In the Editing section, select the checkbox 
next to 'Show right-to-left controls in the editor.' 

Note: If you've enabled this setting, you'll also have the option to have right-to-left text entry in tables you create in 
Google documents. This means that the first cell in the table will be in the upper right and that tabbing through 
the table will move you to the left and down. To adjust your table settings, go to the Table menu in a document 
and select Table properties. 

 

 

 

 

  

http://docs.google.com/
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Keyboard shortcuts for Google documents 

Below, you'll find a list of keyboard shortcuts for Google documents. If you're looking for keyboard shortcuts for 
comments and discussions in Google documents, you can visit the comments and discussions guide. 

Note: If you use a Mac, you can use the shortcuts below by replacing Ctrl with Command key (or 'Apple' key), and Alt 

with the option key 

Document action Shortcut 

Insert comment Ctrl+Alt+M 
Select all  Ctrl+A 

Copy Ctrl+C 
Print Ctrl+P 
Save Ctrl+S 
Paste Ctrl+V 
Cut Ctrl+X 

Undo Ctrl+Z 
Redo Ctrl+Y 

Show your browser's right-click options Shift+right-click 
Compact controls Ctrl+Shift+F 

Increase paragraph indentation Tab 
Decrease paragraph indentation Shift+Tab 

Insert footnote Ctrl + Alt + F 

 

Text formatting Shortcut 

Bold Ctrl+B 
Italicize Ctrl+I 

Underline Ctrl+U 
Superscript Ctrl+. 
Subscript Ctrl+, 

Copy formatting Ctrl+Alt+C 
Paste formatting Ctrl+Alt+V 
Clear formatting Ctrl+\ 

 

Paragraph formatting Shortcut 

Normal paragraph style Ctrl+Alt+0 
Header style 1 Ctrl+Alt+1 
Header style 2 Ctrl+Alt+2 
Header style 3 Ctrl+Alt+3 
Header style 4 Ctrl+Alt+4 
Header style 5 Ctrl+Alt+5 
Header style 6 Ctrl+Alt+6 
Left alignment Ctrl+Shift+L 

Center alignment Ctrl+Shift+E 
Right alignment Ctrl+Shift+R 

Full justify Ctrl+Shift+J 
Numbered list Ctrl+Shift+7 

Bulleted list Ctrl+Shift+8 

 

https://support.google.com/docs/bin/answer.py?answer=1701647
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Actions Shortcut 

Insert link Ctrl+K 
Find  Ctrl+F 

Word count Ctrl+ Shift + C 
Get definitions Ctrl+ Shift + Y 

 

Navigation Shortcut 

Move focus to menu bar Alt+Shift+F 
Chat Shift + Esc 

Move to header Ctrl + Alt + O then Ctrl + Alt + H 
Move to footer Ctrl + Alt + O then Ctrl + Alt + F 

Move to next heading Ctrl + Alt + N then Ctrl + Alt + H 
Move to previous heading Ctrl + Alt + P then Ctrl + Alt + H 

Move to next heading [1-6] Ctrl + Alt + N then Ctrl + Alt + [1-6] 
Move to previous heading [1-6] Ctrl + Alt + P then Ctrl + Alt + [1-6] 

Move to current footnote Ctrl + Alt + F then Ctrl + Alt + E 
Move to next misspelling Ctrl + ; 

 

Revision history 

Google Docs has a revision history pane that allows you to view at a glance all changes made to a document by each 
collaborator. While it may not work exactly like a track changes tool, Google Docs revision history lets you view and 
revert to earlier versions of your doc, and see which collaborators made edits to each of these versions.  

To access revision history in Google documents, presentations, drawings, and spreadsheets, follow these steps: 

1. Select File>See revision history. 
2. Click a time stamp in the right pane to see a previous version of the document, edited by the collaborators listed 

below the time stamp. 
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3. If you'd like to revert to the version you're currently viewing, click Restore this revision. 

Note: Restoring your document to a previous version does not eliminate any versions of your document. Rather 
this version moves to the top of your revision history, maintaining all previous versions of your document, 
including the current version. 

 

4. If you'd like to return to the current version of your document to continue editing, click the X in the upper right 
of the 'Document History' pane. 

Note: If you want to see more fine-grained revisions, click the Show more detailed revisions button in the lower right of 
your document. 

 

Styles toolbar menu 

The Styles toolbar menu displays the style of your text selection in a document, and lets you change the style or clear 
the formatting of your text.  

1. To view a list of headings available, click the menu that appears right before the Font drop-down menu, or click 
Format and select Paragraph styles. Then, choose one of the styles, which range from 'Heading 1,' the biggest, 
to 'Heading 6,' the smallest.  
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Find and replace tool 

1. Go to the Edit menu and select Find and replace.... Then, type the word in the text box next to 'Find,' and click 
Next.  

 

 

How to replace terms 

1. To replace a word or expression in your document, type the text you'd like to replace in the box next to 'Replace 
with' and then click the Replace button. If you'd like to replace all the selected words, click the Replace all 
button. 

 

Spell check and automatic corrections 

 

Spell check 

1. Google documents' spell check is enabled by default. Incorrect words are automatically underlined in red; simply 
Right-Click an underlined word to see suggested spellings, and select the correct spelling from the list. 
 

2. You can turn off the spell checker by deselecting Show spelling suggestions from the View drop-down menu.  
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Automatic corrections 

1. To enable automatic corrections for a specific word that you frequently misspell, first you need to right-click the 
misspelled word, select AutoCorrect, and then select the correct term from the menu. 

 

 

Once you do this, any time you misspell this word in a Google document, the term will be replaced automatically 
with the correct spelling. 
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If you change your mind, you can always disable automatic corrections for a specific word. Here's how: 

1. Select Preferences from the Tools drop-down menu.  
2. Either deselect the checkbox next to the word for which you'd like to disable text substitution, or press the "x" 

to the right of the word to delete the row. 
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Define a word 

You can define a particular word or phrase from within your document. Here’s how you can get started: 

1. Select a word or phrase.  
2. Go to the Tools menu, select Define.... The dialog box that appears will include the text you selected. 
3. Select a language. 
4. Click Define. You'll see the pronunciation of the term and different definitions.  
5. You can click any word in blue within that definition and look up the word. 

 

 

Word count 

If you'd like to count the number of words in your documents, click the Tools drop-down menu and select Word count. 
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Translate a document 

Google Docs uses Google Translate to help you translate an entire document into one of 53 languages.  

1. Go to the Tools menu, and select Translate document.... 
2. Type in the name of the new document, select the language into which you'd like to translate the document, 

and press OK.  
3. A translated copy of your document will be created. You can access this copy in your Documents List at 

docs.google.com. 

 

 

 
 

 

http://www.google.com/intl/en/help/faq_translation.html#langpairs
http://docs.google.com/
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Mathematical equations 

Insert an equation 

1. Insert mathematical equations into your documents, Click the Insert drop-down menu and select Equation.  

 

2. Select the mathematical symbol you want to add from one of these menus:  

 Greek letters 
 General operators 
 Comparison and inclusion operators 
 Operators with variables 
 Arrows 

3. Click the symbol you'd like to include, and add numbers or substitute variables in the box. If you delete the box 
by mistake, simply click New equation, and then select an option from one of the menus. 

 

Note: If you'd like to edit the equation afterwards, simply click the equation within the document and change it. If you 
don't see the equation toolbar, click View and select Show equation toolbar.  
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Insert hyperlink 

To add a link to your document, follow these instructions: 

1. Click anywhere in your document where you'd like the link to appear.Click the Insert drop-down menu and 
select Link..., or click the link icon in the toolbar. You can also right click in your document, and select the Link 
option. The 'Edit Link' window appears. 

 

2. Type the text you'd like to be displayed as the link (if you selected specific text, it will already appear in the 'Text 
to display' field). Leave this field blank if you want the full link to be displayed in your document. 

3. Select either 'Web address' or 'Email address.' 
4. Enter a URL (or an email address if you selected 'Email address') in the second text box. 
5. Click OK. 
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Insert an image 

To insert an image in your document: 

1. Click the Insert drop-down menu from the toolbar and select Image. 

 

2. Depending on what image you'd like to add to the document, select from the following options: 

 Upload: Choose an image from your computer and click the Upload button. 
 URL: Type the URL of an image from the Web and click Select. 
 Google Image Search: Enter a search term to find an image using Google Image Search, and click Search 

images.  
 Picasa Web Albums: Choose an image from one of your Picasa Web Albums and click Select. 

3. Once you've found what you were looking for, click the image and the Select button.You can also drag images 
from your desktop or a website to your Google document 

 

To delete the image from the document, press Ctrl+X or click the Edit menu and select Cut. You can also just click the 
image itself, and press the Delete key. 

Note: You'll be able to add images in any of these file types: .gif, .jpg, and .png. Images must always be less than 2MB. 
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Inserting Comments 

To add a comment to your document, follow these instructions: 

1. Place your cursor or highlight the text where you'd like your comment to appear. 
2. From the Insert menu, select Comment. 

 

 

 

3. You can also use the keyboard shortcut Ctrl+Alt+ M (Cmd+Option+M for Mac) to insert a comment. 
4. Type your comment in the box that appears to the right of the document.  
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Headers and footers 

1. To insert headers and footers in your doc, click the Insert drop-down menu and select Header or Footer. Type 
the text for your header or footer in the area with dotted lines. 

Note: To hide your header of footer, delete all the contents from it. Then, click anywhere in the main document 
editing space to continue working.  
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Add footnotes to a document 

To insert footnotes in your document, follow these steps: 

1. In the place you want to insert a footnote, click the Insert menu and select Footnote.  
2. Type your footnote in the text box that appears in the document margin. When you're finished, click inside the 

main document. Within the document the footnote marker will appear as a pound sign (#). When you export or 
print your document, the pound sign will be replaced by the correct number for each footnote. 

Note: You can drag and drop a footnote anywhere you'd like in the document by simply clicking on this pound sign and 

dragging. To delete a footnote, click the trash can icon in the top right corner of the footnote. 

Insert a drawing into another doc type 

1. Go to your Docs list, click Create new and select Drawings.  
2. Once you’ve created your drawing, and have edited and shared it with others, you might want to insert it 

(embed it) in a Google document, for example. Use the web clipboard to copy the whole drawing, or any 
selection within the drawing, and paste it into your doc using the web clipboard. 

 

  

https://support.google.com/docs/bin/answer.py?answer=161768
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Print and print preview 

1. From the document you'd like to print, select File>Print. 
2. A PDF file containing your document will automatically download. When the download completes, open the PDF 

file. 
3. In your PDF viewer, go to the File menu and select Print. 
4. A dialog box for your printer and print settings will open. 
5. Select the Print button. 

Note: If you print in Chrome, your document will print exactly as it appears in Google Docs. Because of this, there's no 
Print preview option. 

To download a document, 

1. From your document, to the File menu and navigate to Download as...  
2. From the Download as... sub-menu, select the file format you’d like to download your document to.  
3. Find the downloaded file on your computer, and open it. 
4. Print the downloaded file. 
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Full screen mode and compact controls 

If you'd like to see your document without the toolbar or menus in your way, you can now do that by viewing your 
documents in 'Full screen' or 'Compact controls' mode. Here's how: 

1. For compact controls, go to the View menu and select Compact controls, or use the keyboard shortcut 
Ctrl+Shift+F. 

2. For full screen mode, go to the View menu and select Full screen. 
3. To return to regular viewing mode, hit the Esc or Escape key 

 

Page setup 

The ruler at the top of the document editing space is the starting point to control where your text appears. From the 
ruler you can adjust margins, indents, and tabs: 

 Margins 

Margins affect the formatting of an entire document. You can adjust them by dragging the gray area on either 
side of the ruler, or by adjusting the margins by selecting File>Page setup from the toolbar. 
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 Indents 

You can change indentations at the paragraph level. To adjust indentations across several paragraphs, select the 
relevant text and adjust the specific indent. 

1. First line indent: This small rectangle on the ruler adjusts the beginning position of a paragraph and can be 
changed for each paragraph. 

2. Left indent: The leftmost indent adjusts the second and subsequent lines of a paragraph; this indent is 
controlled by dragging the downward facing triangle along the ruler. 

3. Right indent: This indent, the rightmost downward facing triangle, adjusts how far toward the right side of a 
page a particular paragraph extends. 

 

Tab stops 

1. To add a tab stop, just click anywhere in the ruler and select a tab stop. You can move text between tab stops 
affecting the same line by pressing the Tab key on your keyboard. 
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Pagination and page breaks 

You can view your document in two different formats: Paginated view and Compact view. The default setting for a 
document is Paginated view. 

1. To change the view of your document, click the View menu, point your mouse to Document View, and select 
one of these two options: Paginated or Compact. 

 

Note: When you change your document view, your setting will be saved so the next time you open any document, this 

will be the default option. The document view you’ve selected doesn’t affect how collaborators see your document. 

Printing and pagination 

1. To adjust the page size of the document in Paginated view and in the printed copy, you can click the File menu 
and select Page setup. If you're in Compact view, each horizontal line indicates a page break; this view shows 
each individual page in a printed copy. 

Footnotes and pagination 

1. To see a footnote, double-click the corresponding footnote number in the body of the document. 

Note: Compact view shows the footnote numbers in the body of the document, but hides the footnote at the 
bottom of each page. If you insert a footnote in Compact view, you'll automatically be switched to Paginated view. 

Inserting a page break 

1. To insert a page break, click the Insert menu and select Page break or use Ctrl+Entershortkey. 

Page numbers and page count 

If you'd like to add page numbers to a document, click the Insert menu and mouse over Page number. From the Page 
number sub-menu, choose where you want the page numbers placed on the page: Top of page or Bottom of page. 


